INTERN
      Browser Updates Neue Sendungen / Updates      

videoweb & jQuery HBBTV Entwicklung

5. Mai 2011



Wer auf jQuery zur Entwicklung für videoweb Anwendungen setzt, sollte jQuery 1.3.2 verwenden.

Alle aktuellen Versionen (1.4.x ++) zwingen die Box in die Knie. Die aktuelle Versionen laufen zwar, aber beim Laden einer Seite ist die Box für ca. 20 Sekunden nicht ansprechbar. 
Der Humax iCord HD+ setzt auch auf den ANT  Browser und hat mit aktuellen Versionen von jQuery keine Probleme.  Wenn sich das in der Zukunft nicht ändert, werden wir wohl die Entwicklung für die videoweb Box abspalten.
Ich hoffe in den nächsten Wochen weitere Boxen oder Endgeräte mit unserer HBBTV Mediathek testen zu können.